Отправить запрос

    Отправить запрос

    Внимание! Если у вас вопрос в техническую поддержку, то вам нужно завести заявку в разделе технической поддержки

    Подсчет трафика на коммутаторах QSW-3300/3310/3750(TX/F) используя access-list.

    Для того что бы произвести точный подсчет пакетов проходящих через порт коммутатора от одного хоста к другому необходимо использовать подсчет на основе ACL, так как только в ACL можно задать параметры искомых IP пакетов с необходимой точностью

    На коммутаторах QSW-3300/3310/3750(F/TX) данный эффект достигается путем объединения функционалов ACL и policy-map. 
    В примере ниже, мы будем производить поиск мультикаст пакетов для группы 225.5.5.5 на uplink интерфейсе и интерфейсе клиента.

    Для этого используется следующая конфигурация

    1)Задаем два ACL которые определяют пакеты приходящие на IP 225.5.5.5

    access-list 100 permit ip any host 225.5.5.5
    access-list 101 permit ip any host 225.5.5.5
    

    Выделяем данные пакеты при помощи class-map
    class-map match-access-group Class1 100
    ! Will use current ACL definition
    exit
    
    class-map match-access-group Class2 101
    ! Will use current ACL definition
    exit
    

    Ну и собственно создаем политики для in и out направлений трафика
    policy-map Policy1 in
    class Class1
    exit
    
    exit
    
    policy-map Policy2 out
    class Class2
    exit
    
    exit
    После создания данных политик, их необходимо применить на интерфейсы, в соответствии с направление пакетов. В примере мы будем искать пакеты от клиента к серверу
    interface 1/0/1
    service-policy in Policy1
    exit
    
    interface 1/0/25
    service-policy out Policy2
    exit
    Для просмотра результата необходимо воспользоваться командой
    #show policy-map interface X/X/X in(out)
    Ниже пример вывода для данной команды 
    (SW2) (Config)#show policy-map interface 1/0/1 in
    
    Interface……………………………….. 1/0/1
    
    Direction……………………………….. In
    Operational Status……………………….. Up
    Policy Name……………………………… Policy1
    
    Interface Summary:
    
    Class Name………………………………. Class1
    In Offered Packets……………………….. 423
    In Discarded Packets……………………… 0
    
    (SW2) (Config)#show policy-map interface 1/0/25 out
    
    Interface……………………………….. 1/0/25
    
    Direction……………………………….. Out
    Operational Status……………………….. Up
    Policy Name……………………………… Policy2
    
    Interface Summary:
    
    Class Name………………………………. Class2
    Out Offered Packets………………………. 1790



    Смотрите так же
    Для данной линейки коммутаторов, если у вас появилась необходимость организовать динамически назначаемый Voice Vlan, вам необходимо Разрешить получение LLDP информации. Создать Voice vlan перевести порт в режим работы Trunk Проверить что на порту разрешено LLDP Указать Voice Vlan на пор...
    Vlan-translation VLAN-translation - это функция, которая позволяет преобразовать тэг VLAN пакета в новый в соответствии с требованиями. Это позволяет обмениваться данными в разных VLAN. VLAN-translation может быть использован на обоих направлениях трафика. Ниж...
    Виртуальное тестирование кабеля(VCT) на коммутаторах QSW-2850/3470/4610 Virtual Cable Tester. Функция коммутатора, благодаря которой можно провести виртуальный тест медного кабеля.  Для ввода команды, переходим в привилегированный режим. (enable ) Далее вводим команду:  ...

    К списку