Отправить запрос
    Типовая конфигурация коммутаторов QSW-2800, используемых в качестве relay agent

    Отправить запрос

    Внимание! Если у вас вопрос в техническую поддержку, то вам нужно завести заявку в разделе технической поддержки

    Типовая конфигурация коммутаторов QSW-2800, используемых в качестве relay agent

    2800 8300 DHCP Relay.jpg

    настройки 8300:

    vlan 1-4 
    !
    Interface Ethernet1/0/1
     combo-forced-mode copper-forced
     switchport mode trunk
    !
    Interface Ethernet1/0/2
    !         
    Interface Ethernet1/0/3
    !
    Interface Ethernet1/0/4
     combo-forced-mode copper-forced
     switchport access vlan 4
    !
    interface Vlan2
     ip address 2.2.2.1 255.255.255.0
    !
    interface Vlan3
    ip address 3.3.3.2 255.255.255.0
    !
    interface Vlan4
     ip address 4.4.4.1 255.255.255.0
    !
    
    настройки 2800:
    service dhcp
    !
    ip forward-protocol udp bootps
    ip dhcp relay information option
    ip dhcp relay information option subscriber-id format hex
    ip dhcp broadcast suppress
    ip dhcp relay share-vlan 3 sub-vlan 2
    !
    !
    ip dhcp snooping enable
    ip dhcp snooping vlan 2;3
      ip dhcp snooping binding enable
    !         
    vlan 1-3
    !
    Interface Ethernet1/1
     switchport access vlan 2
     ip dhcp snooping binding user-control max-user 1
     ip dhcp snooping action blackhole recovery 10
    !
    Interface Ethernet1/28
     media-type copper
     switchport mode trunk
     ip dhcp snooping trust
    !
    !
    interface Vlan3
     ip address 3.3.3.1 255.255.255.0
     !forward protocol udp 67(active)!
     ip helper-address 4.4.4.2
    !         
    ip default-gateway 3.3.3.2


    Смотрите так же
    Для данной линейки коммутаторов, если у вас появилась необходимость организовать динамически назначаемый Voice Vlan, вам необходимо Разрешить получение LLDP информации. Создать Voice vlan перевести порт в режим работы Trunk Проверить что на порту разрешено LLDP Указать Voice Vlan на пор...
    Vlan-translation VLAN-translation - это функция, которая позволяет преобразовать тэг VLAN пакета в новый в соответствии с требованиями. Это позволяет обмениваться данными в разных VLAN. VLAN-translation может быть использован на обоих направлениях трафика. Ниж...
    Виртуальное тестирование кабеля(VCT) на коммутаторах QSW-2850/3470/4610 Virtual Cable Tester. Функция коммутатора, благодаря которой можно провести виртуальный тест медного кабеля.  Для ввода команды, переходим в привилегированный режим. (enable ) Далее вводим команду:  ...

    К списку