Отправить запрос

    Отправить запрос

    Внимание! Если у вас вопрос в техническую поддержку, то вам нужно завести заявку в разделе технической поддержки

    Зеркалирование трафика на коммутаторах QTECH различных линеек

    Зеркалирование трафика на коммутаторах серий 2800, 2800 v2, 2900.

    Задача: собрать дамп трафика с порта коммутатора.


    СЕРИЯ 2800:

    На интерфейс 1/8 поступает нужный трафик. На коммутаторе настраивается зеркало так, чтобы весь трафик с интерфейса 1/8 зеркалировался на интерфейс 1/6:

    QSW-2800-10T-AC(config)#monitor session 1 source interface ethernet 1/8 both
    QSW-2800-10T-AC(config)#monitor session 1 destination interface ethernet 1/6
    

    Далее зеркалированный трафик перебрасывается на интерфейс 1/6

    Пример конфигурации:

    !
    Interface Ethernet1/6
    switchport access vlan 555 (мусорный влан)
    !
    Interface Ethernet1/8
    ! 
    
    monitor session 1 source interface Ethernet1/8 rx
    monitor session 1 source interface Ethernet1/8 tx
    monitor session 1 destination interface Ethernet1/6
    !
    end
    
    


    СЕРИЯ 2800v2/2870:

    На интерфейс 1/0/7 поступает нужный трафик. На коммутаторе настраивается зеркало так, чтобы весь зеркалированный трафик группы 1 поступал на интерфейс 1/0/24. На интерфейсе 1/0/7 настраивается зеркалирование в группу 1:

    QSW-2800-28T(config)#mirror group 1 fastethernet 1/0/24
    QSW-2800-28T(config-fe1/0/7)#mirror both group 1
    

    Далее зеркалированный трафик перебрасывается на интерфейс 1/0/24.

    Пример конфигурации:

    !
    mirror group 1 fastethernet 1/0/24
    ! 
    interface fastethernet 1/0/7
    port link-type access
    port default vlan 10
    mirror both group 1
    !
    interface fastethernet 1/0/24
    port link-type access
    port default vlan 555 (мусорный влан)
    !
    


    СЕРИЯ 2900:

    На интерфейс 0/24 поступает нужный трафик. На коммутаторе настраивается зеркало так, чтобы весь трафик с интерфейса 0/24 зеркалировался на интерфейс E0/23:

    QTECH(config)#mirror source-interface ethernet 0/24 both
    QTECH(config)#mirror destination-interface ethernet 0/23
    
    QTECH(config-if-ethernet-0/23)#switchport mode access
    
    QTECH(config-if-ethernet-0/23)#switchport default vlan 555 (мусорный влан)
    

    Далее зеркалированный трафик перебрасывается на интерфейс 0/23.

    Пример конфигурации:

    interface ethernet 0/23
    switchport default vlan 555 (мусорный влан)
    exit
    interface ethernet 0/24
    exit
    ![MIRROR]
    mirror destination-interface ethernet 0/23 
    mirror source-interface ethernet 0/24 both


    Смотрите так же
    Для данной линейки коммутаторов, если у вас появилась необходимость организовать динамически назначаемый Voice Vlan, вам необходимо Разрешить получение LLDP информации. Создать Voice vlan перевести порт в режим работы Trunk Проверить что на порту разрешено LLDP Указать Voice Vlan на пор...
    Vlan-translation VLAN-translation - это функция, которая позволяет преобразовать тэг VLAN пакета в новый в соответствии с требованиями. Это позволяет обмениваться данными в разных VLAN. VLAN-translation может быть использован на обоих направлениях трафика. Ниж...
    Виртуальное тестирование кабеля(VCT) на коммутаторах QSW-2850/3470/4610 Virtual Cable Tester. Функция коммутатора, благодаря которой можно провести виртуальный тест медного кабеля.  Для ввода команды, переходим в привилегированный режим. (enable ) Далее вводим команду:  ...

    К списку